Compaq Presario 336 56K Upgradeable Modem Wave Device Drivers Download

Download the latest version of Compaq Presario 336 56K Upgradeable Modem Wave Device drivers according to your computer's operating system. All downloads available on this website have been scanned by the latest anti-virus software and are guaranteed to be virus and malware-free.

Search All Compaq Presario 336 56K Upgradeable Modem Wave Device Drivers

Download Popular Compaq Presario 336 56K Upgradeable Modem Wave Device Drivers

Compaq Presario 336 56K Upgradeable Modem Wave Device Driver Update Utility

Supported OS: Windows 10, Windows 8.1, Windows 7, Windows Vista, Windows XP
File Version: Version 5.0.1171
File Size: 1.2 MB
Overall Rating:
Download >>

Compaq Presario 12xx and 43xx Lucent Softmodem Driver

Compaq

Supported OS: Win 98, Win 95
File Size: 1.5 MB
File Name:
main56kdf.zip

Overall Rating: (17 ratings, 20 reviews)
Download >>

4,782 Downloads

Submitted May 28, 2000 by Aenn Seidhe Priest (DG Member):
"Well, this one's the very requested driver for Compaq Presario 12xx software emulation "modems" (the OEM is Lucent). I also saw it work on a Presario 42xx (if I remember the model number correctly). I originally posted a link for it, but it was broken wit"

56k Lucent Kflex Driver

Compaq

Supported OS: Win 98, Win 95
File Size: 448.1 KB
File Name:
CompaqPresarioLucentmodemdrivers.zip

Overall Rating: (5 ratings, 12 reviews)
Download >>

2,755 Downloads

Submitted Apr 24, 2001 by Sarah Lish (DG Member)

compaq56.zip Driver

Compaq

Supported OS: Win 98, Win 95
File Size: 38.9 KB
File Name:
compaq56.zip

Overall Rating: (13 ratings, 14 reviews)
Download >>

2,131 Downloads

Submitted Jul 4, 1999 by Scott (DG Member):
"I decided to install a full version win98 on a compaq presario and it would not detect the modem. these are the INF drivers for there modem. One thing I did have to do to make it work is to double click on the *.reg files(from the other compaq56k.Zip file)and let it update the registry then restart the ..."
server: web2, load: 1.04